Guía de errores en Adobe Packager

adobe 2021 monterrey

Tras meses revisando comentarios de errores de usuarios sobre Adobe Packager, hemos realizado esta guía para solucionar errores comunes presentados en el script al ponerlo a descargar como ya se explicó en este tutorial «Instalar versiones anteriores Adobe desde Creative Cloud». o en la guia: Adobe Packager guia paso a paso

Guía de errores Adobe Packager

1. ¿Que versiones de Adobe hay que instalar?

¿Cómo puedo saber que versión instalar?, a través de Adobe Packager se nos despliega un listado de las aplicaciones y sus versiones disponibles en Creative Cloud. Cada Adobe Zii incluye un listado de versiones compatibles, en este caso deberemos dirigirnos al post de Adobe Zii y verificar que versiones son posibles descargar, por ejemplo:

 

Por ejemplo, Zii 6.1.7 nos permite corregir Photoshop 2021 desde la versión 22.0 hasta la 22.5 por lo que en el Packager deberemos seleccionar cualquier versión entre las mencionadas.


 

2. Error 103 en Adobe Packager

Este error es común en las primeras versiones de Packager. Este se relaciona con una descarga errónea o incompleta de la aplicación seleccionada.

Actualmente se incluye una barra de progreso que indica el proceso de descarga, es recomendable disponer de una conexión a internet estable y disco duro o sólido en buena estado para evitar el error 103.


3. Error 132 o 182

Suele aparecer al intentar instalar cualquier aplicación descargada en nuestro equipo, pero… ¿Qué significa?

Nuestro equipo tendría residuos de Adobe, puede ser por haber tenido una versión más actual instalada y no haber sido desinstalada directamente desde Creative Cloud o bien, desde su desinstalador.

Para solucionar esto, habría que eliminar los residuos conflictivos a través de Adobe Creative Cloud Cleaner o realizar una limpieza manual en estas rutas:

~/Library/Aplication Support

~/Library/Preferences

Debemos eliminar cualquier archivo relacionado con el programa en conflicto, finalizado ello ya podremos instalar correctamente las aplicaciones con Packager.


4. KeyError: ‘2.2.1’ o error de Python

Este error nos puede aparecer al finalizar el proceso en la terminal, usualmente aparece de esta manera
File “/dev/fd/63”, line 379, in
File “/dev/fd/63”, line 379, in
KeyError: ‘2.2.1’

Solución 1: Packager desactualizado (Poco habitual)

Significa que el comando publicado ha sido bloqueado y hay que utilizar una versión más actual, Zentinels está constantemente revisando el comando para siempre disponer de la ultima versión de este mismo, de modo que ningún usuario presente este error.

Primero debemos eliminar el Adobe Packager descargado en «Aplicaciones», luego verificaremos el nuevo comando indicado en el post y volvemos a copiarlo en la terminal del equipo.

Solución 2: Error de Python (Mayoria de casos)

Recientemente se han presentado errores relacionados con el Python descargado desde Apple, esto ocurre si no dispone de las herramientas necesarias para el comando o bien es una versión muy desactualizada.

Esto se soluciona descargando Python desde su web oficial y utilizando la descarga «MacOS 64-bit Universal2».

Muchas gracias por la colaboración de cada usuario al indicarnos cada error presentado.

Guia paso a paso para Adobe Packager

Valoración de usuarios
[Total: 1 Promedio: 5]
Anuncios

181 Comentarios

          1. Hola,
            me pasa lo mismo. Puedo abrir todos los softwares menos Audition. He probado con la v14.4 y con la v14.1.
            Se cierra al abrir y me dice Adobe Audition 2021 quit unexpectedly.
            Tengo habilitado Rosseta.
            ¿Alguna ayuda?
            Gracias

  1. Hola ! he seguido todos los pasos pero no me abre el Python y me sale esto:

    File «/dev/fd/63», line 33, in
    ModuleNotFoundError: No module named ‘requests’

    Podrías ayudarme ? Muchas Gracias

  2. Amigos, escribo por aquí porque no encuentro otro foro para hacerlo. Instale las nuevas versiones de Lightroom y Photoshop (2022) y como se debe hacer teniendo (si o si) el Adobe Creative Cloud, ahora me sale la leyenda que estoy en versión de prueba por siete días. Qué debo hacer? Siempre he usado estos programas bajados desde acá y nunca he tenido problemas y la instalación me ha resultado muy sencilla. Me pueden ayudar por favor.
    Saludos.

      1. Gracias. Y mientras eso se da, qué puedo hacer de momento? Si intento instalar las versiones anteriores el Adobe Creative me actuliza de inmediato a las actuales. Existirá una solución?

  3. Hola, yo el problema que tengo es al momento de crackear el Adobe Premiere Pro versión 15.4.1, lo he craqueado con el Zii 6.1.7, pero al momento de craquearlo con el Zii, me daña el programa y ni siquiera puedo abrirlo. ¿Alguien sabe la solución?

  4. Al querer iniciar el paquete me arroja esto
    Traceback (most recent call last):
    File «/dev/fd/63», line 33, in
    ModuleNotFoundError: No module named ‘requests’
    Saving session…
    …copying shared history…
    …saving history…truncating history files…
    …completed.

    Saben que puedo hacer?

      1. Tengo el mismo error,

        File «/dev/fd/63», line 33, in
        ModuleNotFoundError: No module named ‘requests’
        Saving session…
        …copying shared history…
        …saving history…truncating history files…
        …completed.

        Debería descargar phyton desde la web oficial?? hice la descarga que ejecuta el propio comando en el anterior paso.
        Ayuda por favor

  5. He instalado al fin con el método que habéis escrito, el Ligthroom classic 10.4 en un Macbook pro con M1 Max. Lo he conseguido, siguiendo todos los pasos, pero al abrirlo el módulo de revelar no está activo ya que «la versión de prueba ha caducado». He usado el parche pero sigue sin funcionar. Alguien sabe cómo saltarse el control de Adobe Creative como siempre hemos hecho?

    1. Solamente la versión 10.2 permite activar el modulo revelar directamente con el parche

      Para las versiones superiores debes aceptar la prueba de 7 días antes de aplicar el parche

      1. Cual seria el proceso, porque he aceptado la prueba de 7 dias, cierro Ligthroom, ejecuto el parche, y abro nuevamente ligthroom y me sale el mensaje de que me quedan 7 dias de prueba, compra el producto

  6. Buenas, tengo un pequeño problema y es que quiero instalar el Adobe Photoshop, Adobe Premiere, Adobe Illustrator, Adobe After Effects y Lightroom pero me he perdido en los post para poder hacer la instalación en mi nuevo Macbook pro M1pro, serias tan amable de explicarme por donde debo empezar, seria una gran ayuda, solo con que me indiques como debo empezar y que instalar primero yo ya me apaño
    muchas gracias

  7. Traceback (most recent call last):
    File «», line 1, in
    ModuleNotFoundError: No module named ‘tqdm’
    Collecting tqdm
    Using cached tqdm-4.62.3-py2.py3-none-any.whl (76 kB)
    Installing collected packages: tqdm

  8. Buena! He intentado instalar indesign y photoshop, con exito, versiones correctas para el crack 6.1.7 de adobe zii pero, al abrirlas, me dan distintos errores.
    El indesign sale una pantalla de “el programa se cerró inesperadamente” y me deja reiniciarlo, sin exito.
    En photoshop igual, pero sin dejarme la opcion de reiniciar.
    Tengo un MacBook pro 2020 con chip M1 y version monterey 12.0.1.
    Muchas gracias!

      1. Hola! Aunque he habilitado rosetta, sigue sin dejarme abrir la aplicación (cualquiera, he probado con todas, y con todas las versiones disponibles, desde las más nuevas a las más antiguas), y ya no sé qué más hacer

        1. Hola Manuela te funcionó al fin alguna versión? A mi me pasó igual, no me dejó con ninguna y sigue saliendo el cuadro «se cerró inesperadamente».

  9. Me aparece lo siguiente:

    starting ccdl
    Traceback (most recent call last):
    File «/dev/fd/63», line 33, in
    ModuleNotFoundError: No module named ‘requests’
    Saving session…
    …copying shared history…
    …saving history…truncating history files…
    …completed.

    [Proceso completado]

    Y ya no puedo hacer nada más…
    No encontré aquí solución a este problema.

  10. He logrado instalar, pero al querer ejecutar automáticamente salta un error «Adobe Premiere Pro 2021 se cerró inesperadamente» (instalé v. 15.4.1 en mi mac Airbook M1)

    El Log del error es el siguiente:

    ————————————-
    Translated Report (Full Report Below)
    ————————————-

    Process: Adobe Premiere Pro 2021 [1427]
    Path: /Applications/Adobe Premiere Pro 2021/Adobe Premiere Pro 2021.app/Contents/MacOS/Adobe Premiere Pro 2021
    Identifier: com.adobe.PremierePro.15
    Version: 15.4.1 (15.4.1)
    Code Type: ARM-64 (Native)
    Parent Process: launchd [1]
    User ID: 501

    Date/Time: 2021-11-29 12:04:31.9202 -0300
    OS Version: macOS 12.0.1 (21A559)
    Report Version: 12
    Anonymous UUID: 14F9293D-574E-1E03-4772-84738D343ED3

    Time Awake Since Boot: 540 seconds

    System Integrity Protection: enabled

    Crashed Thread: 0

    Exception Type: EXC_CRASH (SIGABRT)
    Exception Codes: 0x0000000000000000, 0x0000000000000000
    Exception Note: EXC_CORPSE_NOTIFY

    Termination Reason: Namespace DYLD, Code 1 Library missing
    Library not loaded: @executable_path/../Frameworks/LogSession.framework/Versions/A/LogSession
    Referenced from: /Applications/Adobe Premiere Pro 2021/Adobe Premiere Pro 2021.app/Contents/Frameworks/Frontend.framework/Versions/A/Frontend
    Reason: tried: ‘/Applications/Adobe Premiere Pro 2021/Adobe Premiere Pro 2021.app/Contents/MacOS/../Frameworks/LogSession.framework/Versions/A/LogSession’ (mach-o file, but is an incompatible architecture (have ‘x86_64’, need ‘arm64e’)), ‘/Library/Frameworks/LogSession.framework/Versions/A/LogSession’ (no such file), ‘/System/Library/Frameworks/LogSession.framework/Versions/A/LogSession’ (no such file)
    (terminated at launch; ignore backtrace)

    Application Specific Information:
    Library not loaded: @executable_path/../Frameworks/LogSession.framework/Versions/A/LogSession
    Referenced from: /Applications/Adobe Premiere Pro 2021/Adobe Premiere Pro 2021.app/Contents/Frameworks/Frontend.framework/Versions/A/Frontend
    Reason: tried: ‘/Applications/Adobe Premiere Pro 2021/Adobe Premiere Pro 2021.app/Contents/MacOS/../Frameworks/LogSession.framework/Versions/A/LogSession’ (mach-o file, but is an incompatible architecture (have ‘x86_64’, need ‘arm64e’)), ‘/Library/Frameworks/LogSession.framework/Versions/A/LogSession’ (no such file), ‘/System/Library/Frameworks/LogSession.framework/Versions/A/LogSession’ (no such file)

    Thread 0 Crashed:
    0 dyld 0x1004374dc __abort_with_payload + 8
    1 dyld 0x10043e4dc abort_with_payload_wrapper_internal + 104
    2 dyld 0x10043e510 abort_with_payload + 16
    3 dyld 0x1003f68e4 dyld4::halt(char const*) + 328
    4 dyld 0x1003f1fd4 dyld4::prepare(dyld4::APIs&, dyld3::MachOAnalyzer const*) + 3568
    5 dyld 0x1003f10d4 start + 488

    Thread 0 crashed with ARM Thread State (64-bit):
    x0: 0x0000000000000006 x1: 0x0000000000000001 x2: 0x000000016fafdbc0 x3: 0x00000000000000db
    x4: 0x000000016fafd7c0 x5: 0x0000000000000000 x6: 0x0000000000000000 x7: 0x0000000000000000
    x8: 0x0000000000000020 x9: 0x0000000000000009 x10: 0x0000000000000001 x11: 0x000000000000000a
    x12: 0x0000000000000000 x13: 0x0000000000000031 x14: 0x00000000000e81f0 x15: 0x0000000000000000
    x16: 0x0000000000000209 x17: 0x00000001003ef168 x18: 0x0000000000000000 x19: 0x0000000000000000
    x20: 0x000000016fafd7c0 x21: 0x00000000000000db x22: 0x000000016fafdbc0 x23: 0x0000000000000001
    x24: 0x0000000000000006 x25: 0x000000016faff338 x26: 0x0000000000000000 x27: 0x000000001f070004
    x28: 0x0000000000000000 fp: 0x000000016fafd790 lr: 0x000000010043e4dc
    sp: 0x000000016fafd750 pc: 0x00000001004374dc cpsr: 0x00000000
    far: 0x00000001004ace10 esr: 0x56000080 Address size fault

    Binary Images:
    0x1003ec000 – 0x10044bfff dyld (*) /usr/lib/dyld

    External Modification Summary:
    Calls made by other processes targeting this process:
    task_for_pid: 0
    thread_create: 0
    thread_set_state: 0
    Calls made by this process:
    task_for_pid: 0
    thread_create: 0
    thread_set_state: 0
    Calls made by all processes on this machine:
    task_for_pid: 0
    thread_create: 0
    thread_set_state: 0

    VM Region Summary:
    ReadOnly portion of Libraries: Total=1.2G resident=0K(0%) swapped_out_or_unallocated=1.2G(100%)
    Writable regions: Total=27.6M written=0K(0%) resident=0K(0%) swapped_out=0K(0%) unallocated=27.6M(100%)

    VIRTUAL REGION
    REGION TYPE SIZE COUNT (non-coalesced)
    =========== ======= =======
    STACK GUARD 56.0M 1
    Stack 8176K 1
    VM_ALLOCATE 1.0G 2
    __AUTH 1796K 150
    __AUTH_CONST 10.1M 294
    __DATA 31.7M 475
    __DATA_CONST 21.8M 439
    __DATA_DIRTY 684K 105
    __FONT_DATA 4K 1
    __LINKEDIT 758.2M 148
    __OBJC_CONST 1405K 118
    __OBJC_RO 81.8M 1
    __OBJC_RW 3088K 1
    __TEXT 436.4M 456
    __UNICODE 588K 1
    dyld private memory 1024K 1
    =========== ======= =======
    TOTAL 2.4G 2194

    ———–
    Full Report
    ———–

    {«app_name»:»Adobe Premiere Pro 2021″,»timestamp»:»2021-11-29 12:04:32.00 -0300″,»app_version»:»15.4.1″,»slice_uuid»:»3e5f6935-3307-366c-aa02-8613dad81364″,»build_version»:»15.4.1″,»platform»:1,»bundleID»:»com.adobe.PremierePro.15″,»share_with_app_devs»:0,»is_first_party»:0,»bug_type»:»309″,»os_version»:»macOS 12.0.1 (21A559)»,»incident_id»:»863780D1-E0EC-4B1B-AE7E-7F32B14E4B84″,»name»:»Adobe Premiere Pro 2021″}
    {
    «uptime» : 540,
    «procLaunch» : «2021-11-29 12:04:31.8726 -0300»,
    «procRole» : «Default»,
    «version» : 2,
    «userID» : 501,
    «deployVersion» : 210,
    «modelCode» : «MacBookAir10,1»,
    «procStartAbsTime» : 13070948028,
    «coalitionID» : 774,
    «osVersion» : {
    «train» : «macOS 12.0.1»,
    «build» : «21A559»,
    «releaseType» : «User»
    },
    «captureTime» : «2021-11-29 12:04:31.9202 -0300»,
    «incident» : «863780D1-E0EC-4B1B-AE7E-7F32B14E4B84»,
    «bug_type» : «309»,
    «pid» : 1427,
    «procExitAbsTime» : 13072084524,
    «translated» : false,
    «cpuType» : «ARM-64»,
    «procName» : «Adobe Premiere Pro 2021»,
    «procPath» : «\/Applications\/Adobe Premiere Pro 2021\/Adobe Premiere Pro 2021.app\/Contents\/MacOS\/Adobe Premiere Pro 2021»,
    «bundleInfo» : {«CFBundleShortVersionString»:»15.4.1″,»CFBundleVersion»:»15.4.1″,»CFBundleIdentifier»:»com.adobe.PremierePro.15″},
    «storeInfo» : {«deviceIdentifierForVendor»:»B9E0D645-AF9C-551E-9919-5810CFF8B8AC»,»thirdParty»:true},
    «parentProc» : «launchd»,
    «parentPid» : 1,
    «coalitionName» : «com.adobe.PremierePro.15»,
    «crashReporterKey» : «14F9293D-574E-1E03-4772-84738D343ED3»,
    «sip» : «enabled»,
    «isCorpse» : 1,
    «exception» : {«codes»:»0x0000000000000000, 0x0000000000000000″,»rawCodes»:[0,0],»type»:»EXC_CRASH»,»signal»:»SIGABRT»},
    «termination» : {«code»:1,»flags»:518,»namespace»:»DYLD»,»indicator»:»Library missing»,»details»:[«(terminated at launch; ignore backtrace)»],»reasons»:[«Library not loaded: @executable_path\/..\/Frameworks\/LogSession.framework\/Versions\/A\/LogSession»,»Referenced from: \/Applications\/Adobe Premiere Pro 2021\/Adobe Premiere Pro 2021.app\/Contents\/Frameworks\/Frontend.framework\/Versions\/A\/Frontend»,»Reason: tried: ‘\/Applications\/Adobe Premiere Pro 2021\/Adobe Premiere Pro 2021.app\/Contents\/MacOS\/..\/Frameworks\/LogSession.framework\/Versions\/A\/LogSession’ (mach-o file, but is an incompatible architecture (have ‘x86_64’, need ‘arm64e’)), ‘\/Library\/Frameworks\/LogSession.framework\/Versions\/A\/LogSession’ (no such file), ‘\/System\/Library\/Frameworks\/LogSession.framework\/Versions\/A\/LogSession’ (no such file)»]},
    «asi» : {«dyld»:[«Library not loaded: @executable_path\/..\/Frameworks\/LogSession.framework\/Versions\/A\/LogSession»,»Referenced from: \/Applications\/Adobe Premiere Pro 2021\/Adobe Premiere Pro 2021.app\/Contents\/Frameworks\/Frontend.framework\/Versions\/A\/Frontend»,»Reason: tried: ‘\/Applications\/Adobe Premiere Pro 2021\/Adobe Premiere Pro 2021.app\/Contents\/MacOS\/..\/Frameworks\/LogSession.framework\/Versions\/A\/LogSession’ (mach-o file, but is an incompatible architecture (have ‘x86_64’, need ‘arm64e’)), ‘\/Library\/Frameworks\/LogSession.framework\/Versions\/A\/LogSession’ (no such file), ‘\/System\/Library\/Frameworks\/LogSession.framework\/Versions\/A\/LogSession’ (no such file)»]},
    «extMods» : {«caller»:{«thread_create»:0,»thread_set_state»:0,»task_for_pid»:0},»system»:{«thread_create»:0,»thread_set_state»:0,»task_for_pid»:0},»targeted»:{«thread_create»:0,»thread_set_state»:0,»task_for_pid»:0},»warnings»:0},
    «faultingThread» : 0,
    «threads» : [{«triggered»:true,»id»:20080,»threadState»:{«x»:[{«value»:6},{«value»:1},{«value»:6168763328},{«value»:219},{«value»:6168762304},{«value»:0},{«value»:0},{«value»:0},{«value»:32},{«value»:9},{«value»:1},{«value»:10},{«value»:0},{«value»:49},{«value»:950768},{«value»:0},{«value»:521},{«value»:4299092328,»symbolLocation»:392,»symbol»:»__simple_bprintf»},{«value»:0},{«value»:0},{«value»:6168762304},{«value»:219},{«value»:6168763328},{«value»:1},{«value»:6},{«value»:6168769336},{«value»:0},{«value»:520552452},{«value»:0}],»flavor»:»ARM_THREAD_STATE64″,»lr»:{«value»:4299416796},»cpsr»:{«value»:0},»fp»:{«value»:6168762256},»sp»:{«value»:6168762192},»esr»:{«value»:1442840704,»description»:» Address size fault»},»pc»:{«value»:4299388124,»matchesCrashFrame»:1},»far»:{«value»:4299869712}},»frames»:[{«imageOffset»:308444,»symbol»:»__abort_with_payload»,»symbolLocation»:8,»imageIndex»:0},{«imageOffset»:337116,»symbol»:»abort_with_payload_wrapper_internal»,»symbolLocation»:104,»imageIndex»:0},{«imageOffset»:337168,»symbol»:»abort_with_payload»,»symbolLocation»:16,»imageIndex»:0},{«imageOffset»:43236,»symbol»:»dyld4::halt(char const*)»,»symbolLocation»:328,»imageIndex»:0},{«imageOffset»:24532,»symbol»:»dyld4::prepare(dyld4::APIs&, dyld3::MachOAnalyzer const*)»,»symbolLocation»:3568,»imageIndex»:0},{«imageOffset»:20692,»symbol»:»start»,»symbolLocation»:488,»imageIndex»:0}]}],
    «usedImages» : [
    {
    «source» : «P»,
    «arch» : «arm64e»,
    «base» : 4299079680,
    «size» : 393216,
    «uuid» : «86a8ba48-8bb4-3b30-9cda-051f73c74f44»,
    «path» : «\/usr\/lib\/dyld»,
    «name» : «dyld»
    }
    ],
    «sharedCache» : {
    «base» : 6799048704,
    «size» : 3072180224,
    «uuid» : «a6162d66-93e3-3251-93cc-b11f7c8c830e»
    },
    «vmSummary» : «ReadOnly portion of Libraries: Total=1.2G resident=0K(0%) swapped_out_or_unallocated=1.2G(100%)\nWritable regions: Total=27.6M written=0K(0%) resident=0K(0%) swapped_out=0K(0%) unallocated=27.6M(100%)\n\n VIRTUAL REGION \nREGION TYPE SIZE COUNT (non-coalesced) \n=========== ======= ======= \nSTACK GUARD 56.0M 1 \nStack 8176K 1 \nVM_ALLOCATE 1.0G 2 \n__AUTH 1796K 150 \n__AUTH_CONST 10.1M 294 \n__DATA 31.7M 475 \n__DATA_CONST 21.8M 439 \n__DATA_DIRTY 684K 105 \n__FONT_DATA 4K 1 \n__LINKEDIT 758.2M 148 \n__OBJC_CONST 1405K 118 \n__OBJC_RO 81.8M 1 \n__OBJC_RW 3088K 1 \n__TEXT 436.4M 456 \n__UNICODE 588K 1 \ndyld private memory 1024K 1 \n=========== ======= ======= \nTOTAL 2.4G 2194 \n»,
    «legacyInfo» : {
    «threadTriggered» : {

    }
    },
    «trialInfo» : {
    «rollouts» : [
    {
    «rolloutId» : «607844aa04477260f58a8077»,
    «factorPackIds» : {
    «SIRI_MORPHUN_ASSETS» : «6103050cbfe6dc472e1c982a»
    },
    «deploymentId» : 240000066
    },
    {
    «rolloutId» : «60da5e84ab0ca017dace9abf»,
    «factorPackIds» : {

    },
    «deploymentId» : 240000008
    },
    {
    «rolloutId» : «5ffde50ce2aacd000d47a95f»,
    «factorPackIds» : {

    },
    «deploymentId» : 240000076
    },
    {
    «rolloutId» : «5fc94383418129005b4e9ae0»,
    «factorPackIds» : {

    },
    «deploymentId» : 240000162
    },
    {
    «rolloutId» : «601d9415f79519000ccd4b69»,
    «factorPackIds» : {
    «SIRI_TEXT_TO_SPEECH» : «6194416dea7ed64a7812a429»
    },
    «deploymentId» : 240000322
    },
    {
    «rolloutId» : «602ad4dac86151000cf27e46»,
    «factorPackIds» : {
    «SIRI_DICTATION_ASSETS» : «6181ebb28763315b9604755e»
    },
    «deploymentId» : 240000271
    }
    ],
    «experiments» : [

    ]
    }
    }

    Model: MacBookAir10,1, BootROM 7429.41.5, proc 8:4:4 processors, 16 GB, SMC
    Graphics: Apple M1, Apple M1, Built-In
    Display: Color LCD, 2560 x 1600 Retina, Main, MirrorOff, Online
    Display: S22D300, 1920 x 1080 (1080p FHD – Full High Definition), MirrorOff, Online
    Memory Module: LPDDR4
    AirPort: Wi-Fi, wl0: Sep 13 2021 21:06:59 version 18.20.310.14.7.8.119 FWID 01-9d72ee4a
    Bluetooth: Version (null), 0 services, 0 devices, 0 incoming serial ports
    Network Service: Wi-Fi, AirPort, en0
    USB Device: USB31Bus
    USB Device: USB3.0 Hub
    USB Device: USB2.0 Hub
    USB Device: USB31Bus
    Thunderbolt Bus: MacBook Air, Apple Inc.
    Thunderbolt Bus: MacBook Air, Apple Inc.

      1. pero si habilitas rosetta significa que el programa no es de forma nativa y tendra un mal rendimiento. No hay forma de conseguirlo de forma nativa?

  11. Hola! cuando arrastro para parchar , me dice que el archivo no es soportado , tengo M1 , creo que mi conexión a internet pudo haber afectado la descargaa..

    1. Me pasa exactamente lo mismo.
      He instalado todo y a la hora de arrastrar el programa al Adobe Zii me sale que «this product is not supported».
      He habilitado rossetta y todo, y aun así nada…
      Necesito vuestra ayuda!

  12. Hola: ya he actualizado el Python, pero me sale: Adobe HyperDrive installer not found.
    Más exactamente:
    =================================
    = Adobe macOS Package Generator =
    ============= 0.1.4 =============

    Adobe HyperDrive installer not found.
    Please make sure the Creative Cloud app is installed.

    Saving session…
    …copying shared history…
    …saving history…truncating history files…
    …completed.

    [Process completed]

    ¿qué tengo que hacer? Gracias.

          1. Buenas, a mi tambien me sale este error, como que hay que instalares el crative cloud. Estoy siguiendo el tutorial de un amigo y en ningun momento menciona nada de instalarse el creative cloud. Perdone por las molestias.

  13. Hola. Lo he intentado por activa y por pasiva. Una vez instalado LR y pasado por el Zii abro la app y me pide comprar o prueba de 7 días. Me doy por vencido, alguna ayuda?? Gracias!!

    1. Hola Juanma333, a mi me pasa igual. He Instalado Premier, Photoshop y todo perfecto, pero con Lightroom pase el parche, acepte los 7 días de prueba me sigue apareciendo el mensaje de que me quedan 7 días de prueba…

      Probe tambien desinstalarlo y hacerlo al reves, instalarlo, aceptar los 7 días de prueba y pasar el parche pero nada… me sigue diciendo los días de prueba que me quedan.

      ¿Al finalizar los 7 días podré utilizarlo sin problema?
      ¿Debería desinstalarlo y volverlo a intentar de otra manera?

      He leído por ahí que a veces al desinstalar quedan rastros y podría afectar, es asi?

      1. *BOTX1ER* debo agradecer a ustedes por estas guías tan útiles para quienes no somos tan privilegiados. Trabajo sobre un Mac procesador Intel con OS Catalina. Afortunadamente conseguí instalar exitosamente la mayoría de los programas, tuve varios inconvenientes en su momento ya que presente varios de los errores que muchos de los usuarios describen, el método de corrección que tuve fue: Instalar python desde el web site oficial, descargar uno por uno los programas evitando saturar la maquina con varios procesos al tiempo (ese fue mi principal conflicto, por eso sucedieron los errores de instalación), usé el Adobe Creative Cloud que descargue desde la web oficial y ahora luego de mucha paciencia puedo operar con ellos. Desafortunadamente, conservo el mismo inconveniente que mencionan los comentarios a los cuales respondo y he notado que la única respuesta que ustedes ofrecen a esta duda: «aceptar la prueba y luego usar el 6.7.1» no funciona

        Será inconveniente del parche Zii 6.7.1 con respecto a la version del Lr 10.2? De pronto hay otro parche que funcione o saben de otra alternativa? Gracias nuevamente.

        1. Hola, desconoceriamos, hemos verificado y sigue funcionando perfectamente.

          Probablemente deban tener la prueba activa antes de parchear o bien verificar que el programa detecte una cuenta iniciada

  14. Adobe HyperDrive installer not found.
    Please make sure the Creative Cloud app is installed.

    Saving session…
    …copying shared history…
    …saving history…truncating history files…
    …completed.

    [Process completed]

    A mi me aparece esto que debo hacer

  15. Hola, disculpa. Tengo un problema. Cuando descargo Illustrator, no me deja abrir, tengo ya Roseta, el patch al cien y hice todo correcto. La versión es 25.4.1 que acepta el Adobe Zii 2021 6.1.7.
    Aparece como: Adobe Illustrator se cerro Inesperadamente.

  16. Hola! me ocurre que ni photoshop ni premiere puedo abrirlos luego de haber realizado todos los pasos de instalación y patch. La aplicación no logra abrir y dice «debió cerrarse inesperadamente» con un cuadro de reporte de problemas.
    Tengo macbook m1, monterey. AYUDA! GRACIAS!

  17. Descargué versiones anteriores 2021 de los programas, aptos para el zii 6.1.7, habilité Rosetta pero cuando intento abrir los programas me parece que se cerró inesperadamente, ¿cómo soluciono este problema?

  18. Adobe HyperDrive installer not found.
    Please make sure the Creative Cloud app is installed.

    me sale esto despues que instalo lo primero

  19. Hola! gracias por su post … he intentado instalar las ultimas versiones del Python pero me sigue apareciendo esto.

    sapCode: PPRO
    version: 15.2
    installLanguage: es_ES
    dest: /Applications/Install PPRO_15.2-es_ES.app
    Traceback (most recent call last):
    File «/dev/fd/63», line 379, in
    File «/dev/fd/63», line 379, in
    KeyError: ‘2.2.1’
    Saving session…
    …copying shared history…
    …saving history…truncating history files…
    …completed.

  20. Hice la instalación de los programas en mi macbook con chip M1, activé rosetta pero al iniciar los programas no me permite usarlos, me dice que se cerraron inesperadamente. ¿Cómo soluciono este probema?

  21. /Applications/Adobe Packager.command: line 42: python3: command not found
    logout
    Saving session…
    …copying shared history…
    …saving history…truncating history files…
    …completed.

    [Proceso completado]

    Hola, esto me ha salido y no sé qué debo hacer. Gracias de antemano.

  22. Hola buena tarde tengo una imac big sur versión 11.6 con Apple M1, tengo instalado el Python 3.10.2, una cuenta de creative cloud con sesión abierta, ejecuto el Adobe Packager.command y me sale este comando:

    starting ccdl
    =================================
    = Adobe macOS Package Generator =
    ============= 0.1.4 =============
    Do you want to make M1 native packages (Y/n):

    Que debo hacer?

  23. hola buenas me sale error 103, se que es debido a una descarga incorrecta o incompleta, pero que debo hacer? vuelvo a repetir la instalación de todo el proceso? debería desinstalar algo? gracias

  24. BUENAS
    al intentar instalar photoshop o Lightroom classic desde el packager, las descargas se quedan congeladas en 4%. y no avanzan mas…
    en photoshop he puesto la versión 22.5 y en Lightroom la 10.2
    alguna idea?

  25. Hola! Para los que tengan problemas con Adobe Indesign en MacOS M1 y SO Monterey (aunque también puede que funcione con los anteriores), he encontrado una posible solución:

    Instalar una versión anterior a la última que se pueda instalar. En mi caso instalar el Indesign 16.3.1 me ha ido de perlas.

      1. Hola! aquí otro usuario de iMac con M1. En dicho caso, ¿no hay disponible descargar After Effects sin que sea Beta? No entiendo muy bien lo de seleccionar aplicaciones no nativas. Gracias de antemano.

    1. A mí me pasa igual, tengo iMac con M1 y quiero descargarme After Effects, pero cuando me pide el código del programa sólo me permite añadir el código del programa en Beta. ¿Dónde y cómo se hace lo de seleccionar aplicaciones no nativas que mencionabas?
      Muchas gracias de antemano!

  26. Hola, tengo MAC M1 con Monterrey, y me ha funcionado todo bien con los paquetes instalados desde el Phyton, muchas gracias. Tengo un problema con el Adobe DC ya que este no está disponible en el Adobe Packager. Instalo una versión compatible con el Zii 6.1.7, concretamente la Acrobat DC v20.012.20048 (no está disponible a través de Phyton, así que lo hago directamente con una versión descargada), pero cuando quiero correrle el patch me dice «This product is not supported». ¿Algún otro camino? ¿Algo que no esté haciendo bien? Muchas gracias

      1. Solucionado! Muchas gracias! Sí que había probado con esa versión, pero al volver hacerlo me di cuenta que lo estaba haciendo algo mal: estaba arrastrando al Zii la carpeta contenedora del Adobe DC en vez de la aplicación, por eso no me funcionaba. Gracias por todo!

  27. hola, me sale esto

    starting ccdl
    =================================
    = Adobe macOS Package Generator =
    ============= 0.1.4 =============

    Adobe HyperDrive installer not found.
    Please make sure the Creative Cloud app is installed.

    Saving session…
    …copying shared history…
    …saving history…truncating history files…
    …completed.

    [Proceso completado]

    *ya descargue creative cloud y python* pero aun así no me deja avanzar

  28. starting ccdl
    =================================
    = Adobe macOS Package Generator =
    ============= 0.1.4 =============

    Adobe HyperDrive installer not found.
    Please make sure the Creative Cloud app is installed.

    Saving session…
    …copying shared history…
    …saving history…truncating history files…
    …completed.
    Deleting expired sessions… 21 completed.

    [Proceso completado]

  29. Tengo una Macbook Pro M1 con Monterrey, logre instalarla, funciono bien hasta que me pidio que haga una actualizacion del sistema, cuando volvi ya me funcionaba la parte de revelar, me mostraba como prueba caducada… que puedo hacer? Desintalo e instalo de nuevo? intente parchearla de nuevo y ya no me sirvio… hay que tener el sistema operativo sin actualizar para evitar esto?

  30. Holaaa! Actualice el sistema (me pedía una pequeña actualización) y ya cuando intente entrar nuevamente después de esto, ya no pude usar el módulo de revelado, porque es esto? No puedo ya actualizar nada del OS? Que debería hacer ahora? Desinstalar hasta que punto del proceso? Incluyendo python? Soy nueva en esto y no comprendo gracias

  31. Hola! he seguido todos los pasos para instalar photoshop y al darle al instalador y meter mi código personal me dice «Failed with error code 103»

    Muchas gracias!

  32. Hola, todo un exito descargando los install de cada programa. Incluso llegue a instalar Ae, Au, Ch, Ai y Ps pero al continuar con Pr, An, Pt y LrC me sale un Error: SyntaxError: JSON Parse error: Unexpected EOF (-2700)

  33. me da este error
    Adobe HyperDrive installer not found.
    Please make sure the Creative Cloud app is installed.
    logout

    Saving session…
    …copying shared history…
    …saving history…truncating history files…
    …completed.

    [Proceso completado]

  34. Lo unico que me funciono fue photoshop 22.5.1 para intel. estoy en big sur 11.6 con rosetta activado. el zii estoy usando el 6.1.7. Parchea los demas programas pero se cierran a los segundos de abrir.
    Hasta ahora probe todas las versiones de audition, lightroom classic 10.2, premiere 15.2.
    Creo que debe ser por mi version de os que rosetta se instala una vez y ya detecta luego los programas que son x64. Informare novedades

  35. Update: Audition funciona abriendolo por primera vez sin internet. Premiere solo funciona sin conexion. Lighroom abriendo sin conexion avisa que no puede confirmar suscripcion y tengo que cerrar.

  36. Hola, me salio esto y ya no supe cual era el error

    starting ccdl
    =================================
    = Adobe macOS Package Generator =
    ============= 0.1.4 =============

    Adobe HyperDrive installer not found.
    Please make sure the Creative Cloud app is installed.
    logout
    Saving session…
    …copying shared history…
    …saving history…truncating history files…
    …completed.

    [Proceso completado]

  37. Hola, se instala correctamente el Lightroom Clasic pero al abrirlo me sale que active la prueba de 7 dias. Por que sale esto? o como lo soluciono?

  38. [PHSP_22.4] Downloading application.json
    [PHSP_22.4] Creating folder for product
    [PHSP_22.4] Saving application.json

    [ACR_9.6] Downloading application.json
    Traceback (most recent call last):
    File «/dev/fd/63», line 604, in
    File «/dev/fd/63», line 511, in runccdl
    File «/dev/fd/63», line 320, in get_application_json
    File «/Library/Frameworks/Python.framework/Versions/3.9/lib/python3.9/json/__init__.py», line 346, in loads
    return _default_decoder.decode(s)
    File «/Library/Frameworks/Python.framework/Versions/3.9/lib/python3.9/json/decoder.py», line 337, in decode
    obj, end = self.raw_decode(s, idx=_w(s, 0).end())
    File «/Library/Frameworks/Python.framework/Versions/3.9/lib/python3.9/json/decoder.py», line 355, in raw_decode
    raise JSONDecodeError(«Expecting value», s, err.value) from None
    json.decoder.JSONDecodeError: Expecting value: line 1 column 1 (char 0)
    logout

    Saving session…
    …copying shared history…
    …saving history…truncating history files…
    …completed.

    [Proceso completado]

  39. [ACR_9.6] Downloading application.json
    Traceback (most recent call last):
    File «/dev/fd/63», line 604, in
    File «/dev/fd/63», line 511, in runccdl
    File «/dev/fd/63», line 320, in get_application_json
    File «/Library/Frameworks/Python.framework/Versions/3.9/lib/python3.9/json/__init__.py», line 346, in loads
    return _default_decoder.decode(s)
    File «/Library/Frameworks/Python.framework/Versions/3.9/lib/python3.9/json/decoder.py», line 337, in decode
    obj, end = self.raw_decode(s, idx=_w(s, 0).end())
    File «/Library/Frameworks/Python.framework/Versions/3.9/lib/python3.9/json/decoder.py», line 355, in raw_decode
    raise JSONDecodeError(«Expecting value», s, err.value) from None
    json.decoder.JSONDecodeError: Expecting value: line 1 column 1 (char 0)

  40. perdón se me fué el comentario de arriba.. me da error al descargar mediante el Adobe Packager.

    File «/dev/fd/63», line 604, in
    File «/dev/fd/63», line 511, in runccdl
    File «/dev/fd/63», line 320, in get_application_json
    File «/Library/Frameworks/Python.framework/Versions/3.9/lib/python3.9/json/__init__.py», line 346, in loads
    return _default_decoder.decode(s)
    File «/Library/Frameworks/Python.framework/Versions/3.9/lib/python3.9/json/decoder.py», line 337, in decode
    obj, end = self.raw_decode(s, idx=_w(s, 0).end())
    File «/Library/Frameworks/Python.framework/Versions/3.9/lib/python3.9/json/decoder.py», line 355, in raw_decode
    raise JSONDecodeError(«Expecting value», s, err.value) from None
    json.decoder.JSONDecodeError: Expecting value: line 1 column 1 (char 0)

  41. HOLA. Me sale este error:
    [ACR_9.6] Downloading application.json
    Traceback (most recent call last):
    File «/dev/fd/63», line 604, in
    File «/dev/fd/63», line 511, in runccdl
    File «/dev/fd/63», line 320, in get_application_json
    File «/Library/Frameworks/Python.framework/Versions/3.10/lib/python3.10/json/__init__.py», line 346, in loads
    return _default_decoder.decode(s)
    File «/Library/Frameworks/Python.framework/Versions/3.10/lib/python3.10/json/decoder.py», line 337, in decode
    obj, end = self.raw_decode(s, idx=_w(s, 0).end())
    File «/Library/Frameworks/Python.framework/Versions/3.10/lib/python3.10/json/decoder.py», line 355, in raw_decode
    raise JSONDecodeError(«Expecting value», s, err.value) from None
    json.decoder.JSONDecodeError: Expecting value: line 1 column 1 (char 0)

    Saving session…
    …copying shared history…
    …saving history…truncating history files…
    …completed.

    [Proceso completado]

  42. Buenas! He instalado sin problema Photoshop, Illustrator, Premiere y After Effects 2021, pero el Lightroom se me cierra solo tras la pantalla de bienvenida. Ni el LTCC ni el LTRM. Alguna idea? Gracias! Estoy en macOS Monterey

  43. Camaradas me aparece esto porque?

    ——————————————–

    Adobe HyperDrive installer not found.
    Please make sure the Creative Cloud app is installed.

    Saving session…
    …copying shared history…
    …saving history…truncating history files…
    …completed.

    [Proceso completado]

  44. Hola, instale varias veces todo paso a paso, en concreto Premiere Pro, la version 15.4.1, habilitando rosseta y todo, despues parcheo con adobe zii, pero siempre me sale en periodo de prueba, que solucion hay? gracias.

  45. Hola, al momento de querer abrir las aplicaciones parchadas solo quedan brincando en la barra y no abren y al momento aparece que se cerro y si quiero reiniciarla

      1. Hola,

        Me pasa exactamente lo mismo. He desinstalado, reinstalado el pack entero al igual que creative cloud y no hay manera de hacer funcionar Photoshop. Incluso pasè el uninstaller en caso de quedara rastros de alguna version anterior. Tengo Monterey 12.4 y Photoshop 22. Alguna idea de que podria ser?

        Gracias de antemano

  46. Hola.
    Hace unos meses estaba usando gran parte de los programas sin ningún problema y de un tiempo para acá no me abre Photoshop, lo intento iniciar pero no abre y solo aparece una ventana que dice que se cerro de manera inesperada. La versión es la correcta y no habían rastros de programas anteriores porque al instalarlo con verifique con Python e inicialmente estaba funcionado. Tampoco es de Rosetta porque esta aplicación no la usa.
    ¿Que puedo hacer?

  47. Hola! Llevo un par de días siguiendo las guías y si bien conseguí instalar AI LRC y AE, se me atragantan premiere y photoshop… Tengo mac M1 pero no me sale en GET INFO la opción de abrir con rosetta (instalé por comandos roseta 2).. el problema con estos programas es que me sale el mensaje de Adobe premiere quit unexpectedly.. La verdad que estoy un poco perdido, si veo que no me salgo con la mía acabare pagando la instalación de artistapirata.

    Gracias!

  48. Buenas tardes, he intentado realizar el proceso para parchear el lightroom en el Mac y me aparece el siguiente mensaje en el terminal:

    Do you want to make M1 native packages (Y/n): N
    Downloading products.xml

    https://cdn-ffc.oobesaas.adobe.com/core/v4/products/all?_type=xml&channel=ccm,sti&platform=macuniversal,osx10-64,osx10&productType=Desktop
    Source URL is: https://cdn-ffc.oobesaas.adobe.com/core/v4/products/all?_type=xml&channel=ccm,sti&platform=macuniversal,osx10-64,osx10&productType=Desktop
    Parsing products.xml
    Traceback (most recent call last):
    File «/dev/fd/63», line 604, in
    File «/dev/fd/63», line 352, in runccdl
    File «/dev/fd/63», line 275, in parse_products_xml
    TypeError: ‘NoneType’ object is not iterable
    Saving session…
    …copying shared history…
    …saving history…truncating history files…
    …completed.
    Deleting expired sessions…none found.

    [Proceso completado]

    Lo he intentado varias veces, eliminando el Adobe packager cada vez, y no consigo avanzar…¿qué significa, y qué puedo hacer?

    Gracias

  49. Hola Primero de todo Muchas Gracias por todo esto. Ahora os cuento brevemente como solucione manualmente mi error con el terminal, por si alguien le sirve porque yo No encontré nada escrito sobre esto en ningún sitio y he estado dias dandole vueltas.

    Al intentar descargarme desde terminal el Adobe Packager.Command me dio este error.
    https://gist.github.com/thpryrchn/c0ea1b6793117b00494af5f05959d526/raw/install.sh)» curl: (22) The requested URL returned error: 404

    Lo que hice; Desde un navegador fui a la pagina https://github.com/Drovosek01/adobe-packager Descargue desde donde pone CODE / Download ZIP un archivo llamado adobe-packager-master.zip Guarde y descomprimir la carpeta .

    Se genera una carpeta adobe-packager-master con 4 archivos. (Ya debes tener instalado la ultima versión de Phyton 3.10.5 ) Haz doble click sobre el archivo ccdl.command. y automáticamente se abrirá la consola de Phyton y empieza a listarte las opciones para descargar los programas.
    Y a partir de ahí Proceder como se indica en esta pagina

    A mi me ha servido, de momento me funciona todo bien con las versiones recomendadas aquí, menos ACROBAT que no da la opción de descargarlo.

    Si alguien sabe de alguna versión estable y reciente de ACROBAT que funcione en monterey, por favor que me lo diga. Saludos y Gracias.

  50. Hola necesito ayuda,

    Tengo este error en el Adobe package, ya me he descargado programas anteriormente sin ningún tipo de problema, y ahora quería instalar en media Encoré y nada, me da error. He reinstalado phyton desde su web oficial y la ultima versión por si fuera eso y nada sigue igual. No entiendo el pore:eque, el error es el siguient

    starting ccdl
    File «/dev/fd/63», line 1
    404: Not Found
    ^^^
    SyntaxError: illegal target for annotation

    Ayuda Please

  51. Hola. al intentar instalar el Adobe Packager. desde la terminal me salta el siguiente error:

    curl: (22) The requested URL returned error: 404

    y no puedo continuar de ninguna manera con el proceso. Por muchas vueltas que doy no consigo llegar a buen puerto. A alguien más le ha pasado? Alguien sabe porqué puede ser?

    Un saludo y gracias.

Deja una respuesta

Tu dirección de correo electrónico no será publicada.